I MESSED UP

Please post here feedback, recommendations, questions, requests, technical problems, etc. I will use this area to post information about how to best use the forum.

I MESSED UP

Postby JohnM » Wed Apr 29, 2015 11:10 am

I am creating a new forum for a web broadcast I am working on and I lost some files for here when I was copying stuff.

Hopefully I will be able to get it back in order.

:cry: :cry: :cry: :cry:
User avatar
JohnM
Site Admin
 
Posts: 2731
Images: 22
Joined: Wed Jul 17, 2013 12:29 pm
Location: New Jersey, USA
National Flag:
United States of America

Re: I MESSED UP

Postby SimonC » Wed Apr 29, 2015 4:51 pm

I'm sure it'll be fine :)
Now you see me...
User avatar
SimonC
Global Moderator
 
Posts: 4415
Images: 60
Joined: Thu Jul 18, 2013 3:14 am
Location: Essex UK
National Flag:
Great Britain

Re: I MESSED UP

Postby JohnM » Thu Apr 30, 2015 5:47 pm

We are still missing a bunch of stuff. I noticed the edit feature for the post is not there.

Guys please report any other problems you see or are experiencing here.
User avatar
JohnM
Site Admin
 
Posts: 2731
Images: 22
Joined: Wed Jul 17, 2013 12:29 pm
Location: New Jersey, USA
National Flag:
United States of America

Re: I MESSED UP

Postby kellebotond » Wed May 06, 2015 4:14 am

Congratulations, John for being involved in a project like that.

There is one thing I have noticed: I used to receive email notifications of pm-s. And now I did not get those notifications. I have checked my spam folder as well. Maybe it has nothing to do with the changes. Does anyone has the same problem?
Tenyo Rocks!!! :–)
http://www.illuziomesterei.hu
User avatar
kellebotond
Charter Member
 
Posts: 568
Joined: Thu Sep 05, 2013 8:57 am
Location: Budapest, Hungary
National Flag:
Hungary

Re: I MESSED UP

Postby Rob Rand » Wed May 06, 2015 6:08 am

Yes I have the same problem. But when I log in in the forum I see a notification.
User avatar
Rob Rand
Charter Member
 
Posts: 2393
Joined: Mon Aug 26, 2013 6:00 pm
Location: The Netherlands
National Flag:
Netherlands

Re: I MESSED UP

Postby kellebotond » Wed May 06, 2015 7:40 am

Yes, I see the notification here at the forum as well.
Tenyo Rocks!!! :–)
http://www.illuziomesterei.hu
User avatar
kellebotond
Charter Member
 
Posts: 568
Joined: Thu Sep 05, 2013 8:57 am
Location: Budapest, Hungary
National Flag:
Hungary

Re: I MESSED UP

Postby David DeTenyo » Thu May 07, 2015 5:03 am

Same here.
User avatar
David DeTenyo
Global Moderator
 
Posts: 2655
Joined: Thu Jul 18, 2013 6:51 am
Location: Belgium
National Flag:
Belgium

Re: I MESSED UP

Postby JohnM » Thu May 07, 2015 9:19 am

Me too but for a long time before I messed up.

Are you guys sure it coincides with the mess-up or was it before.

I have looked into this a lot for myself because I not longer get the notifications of a new registration.

I may hire someone to look at it.
User avatar
JohnM
Site Admin
 
Posts: 2731
Images: 22
Joined: Wed Jul 17, 2013 12:29 pm
Location: New Jersey, USA
National Flag:
United States of America

Re: I MESSED UP

Postby kellebotond » Thu May 07, 2015 1:43 pm

This problem is going on for few weeks for me.

I have checked my email and I got the last email notification at the 20th of march. The first pm I have not received a notification of is from 7th of April.

I hope this information helps a bit.
Tenyo Rocks!!! :–)
http://www.illuziomesterei.hu
User avatar
kellebotond
Charter Member
 
Posts: 568
Joined: Thu Sep 05, 2013 8:57 am
Location: Budapest, Hungary
National Flag:
Hungary

Re: I MESSED UP

Postby David DeTenyo » Thu May 07, 2015 4:09 pm

Indeed, it is for quite some time now, not a big deal for me though, take your time John :)
User avatar
David DeTenyo
Global Moderator
 
Posts: 2655
Joined: Thu Jul 18, 2013 6:51 am
Location: Belgium
National Flag:
Belgium

Re: I MESSED UP

Postby David DeTenyo » Thu May 07, 2015 4:13 pm

What bothers me more (not a lot though) is not having the quote button and the button to adjust your post. But again, no hurries :)
User avatar
David DeTenyo
Global Moderator
 
Posts: 2655
Joined: Thu Jul 18, 2013 6:51 am
Location: Belgium
National Flag:
Belgium

Re: I MESSED UP

Postby JohnM » Thu May 07, 2015 4:49 pm

Yeah, the edit and delete buttons are gone too.

I contacted the a guy who has helped me before but he has not responded. He did read the message.

I'll have to do this when I get back from vacation because I need to be able to have a block of time to concentrate. It can go really bad before it gets good so I have to make sure that when I tackle fixing this I can stay at it for 8 hours or so.
User avatar
JohnM
Site Admin
 
Posts: 2731
Images: 22
Joined: Wed Jul 17, 2013 12:29 pm
Location: New Jersey, USA
National Flag:
United States of America

Re: I MESSED UP

Postby JohnM » Thu May 07, 2015 4:55 pm

I just refreshed the templates and the images but to no avail. I think I have an idea where to look.

Behind all this is, it is pretty complicated.

And what really gets confusing is I use a different platform for the website so going back and forth is hard.

BUT

BREAKING NEWS

The quote button is there. I just used it. Just click up where you remember it to be and it should work.
User avatar
JohnM
Site Admin
 
Posts: 2731
Images: 22
Joined: Wed Jul 17, 2013 12:29 pm
Location: New Jersey, USA
National Flag:
United States of America

Re: I MESSED UP

Postby Rob Rand » Thu May 07, 2015 5:15 pm

JohnM wrote:I just refreshed the templates and the images but to no avail. I think I have an idea where to look.

Behind all this is, it is pretty complicated.

And what really gets confusing is I use a different platform for the website so going back and forth is hard.

BUT

BREAKING NEWS

The quote button is there. I just used it. Just click up where you remember it to be and it should work.


Yes it's like magic! An invisible quote button! :)
User avatar
Rob Rand
Charter Member
 
Posts: 2393
Joined: Mon Aug 26, 2013 6:00 pm
Location: The Netherlands
National Flag:
Netherlands

Re: I MESSED UP

Postby JohnM » Thu May 07, 2015 5:37 pm

When you move your mouse around, it will turn into a gloved hand with a pointer finger when there is something that is clickable. It will be a pointer arrow when there is nothing.

You are right Rob, this is a Magical Feature for a Magical Forum.
User avatar
JohnM
Site Admin
 
Posts: 2731
Images: 22
Joined: Wed Jul 17, 2013 12:29 pm
Location: New Jersey, USA
National Flag:
United States of America

Re: I MESSED UP

Postby SimonC » Thu May 07, 2015 5:41 pm

it can go with the mystery smiley face on the sister site, we now have two FSO Easter eggs :)
Now you see me...
User avatar
SimonC
Global Moderator
 
Posts: 4415
Images: 60
Joined: Thu Jul 18, 2013 3:14 am
Location: Essex UK
National Flag:
Great Britain

Re: I MESSED UP

Postby JohnM » Thu May 07, 2015 6:00 pm

That is a mystery. I did not do that. And it is so close to the FSO url icon. ???????
User avatar
JohnM
Site Admin
 
Posts: 2731
Images: 22
Joined: Wed Jul 17, 2013 12:29 pm
Location: New Jersey, USA
National Flag:
United States of America

Re: I MESSED UP

Postby SimonC » Thu May 07, 2015 6:03 pm

i reckon it was that lüf lirpa he's a crafty bastard ;)
Now you see me...
User avatar
SimonC
Global Moderator
 
Posts: 4415
Images: 60
Joined: Thu Jul 18, 2013 3:14 am
Location: Essex UK
National Flag:
Great Britain

Re: I MESSED UP

Postby VictorS » Fri May 08, 2015 3:40 am

John, everything looks fine except the missing buttons and email notification. The invisible button could be a cool feature for the "Members Only" topics ;) Hope you enjoy the vacation !! Oww....it will be a crazy magic time at London right ? Have fun guys !! ;)
User avatar
VictorS
Full Member
 
Posts: 2063
Images: 0
Joined: Thu Jan 30, 2014 10:37 am
Location: Indonesia
National Flag:
Indonesia

Re: I MESSED UP

Postby JohnM » Thu May 21, 2015 4:02 am

Finally, buttons are back.

I got help at the phpbb support forum.

I would never have figured that out.

I will ask about the pm notification next.

Is there anything else that I should look into.
User avatar
JohnM
Site Admin
 
Posts: 2731
Images: 22
Joined: Wed Jul 17, 2013 12:29 pm
Location: New Jersey, USA
National Flag:
United States of America

Re: I MESSED UP

Postby David DeTenyo » Thu May 21, 2015 2:37 pm

The buttons are still invisible for me ... .
User avatar
David DeTenyo
Global Moderator
 
Posts: 2655
Joined: Thu Jul 18, 2013 6:51 am
Location: Belgium
National Flag:
Belgium

Re: I MESSED UP

Postby SimonC » Thu May 21, 2015 2:54 pm

Rob is now a printer, John is a camera and David you're two crosses?!
Now you see me...
User avatar
SimonC
Global Moderator
 
Posts: 4415
Images: 60
Joined: Thu Jul 18, 2013 3:14 am
Location: Essex UK
National Flag:
Great Britain

Re: I MESSED UP

Postby Richard Kaufman » Thu May 21, 2015 9:14 pm

Indeed ... no buttons!
User avatar
Richard Kaufman
Full Member
 
Posts: 597
Images: 0
Joined: Mon Feb 09, 2015 3:28 pm

Re: I MESSED UP

Postby VictorS » Thu May 21, 2015 10:40 pm

John,

This is strange. If I open the Forum through my mobile phone, the "Quote" and "Report this Post" buttons appear but not if I open it from my laptop. Hmmmm..... :roll: :roll: I`m not sure if It`s only me or the other member have the same experience. :?
You do not have the required permissions to view the files attached to this post.
User avatar
VictorS
Full Member
 
Posts: 2063
Images: 0
Joined: Thu Jan 30, 2014 10:37 am
Location: Indonesia
National Flag:
Indonesia

Re: I MESSED UP

Postby BluBob » Fri May 22, 2015 1:25 am

Tenyo Forun May 22 2015.jpg


John,

Here is a view from my desktop computer. (PC, Windows 7 Pro)
You do not have the required permissions to view the files attached to this post.
and now, on with the show ...
User avatar
BluBob
Full Member
 
Posts: 791
Joined: Wed Dec 17, 2014 6:50 am
National Flag:
United States of America

Next

Return to Form the Forum

Who is online

Users browsing this forum: No registered users and 1 guest


[solid green dots = all time visitors] MAP OF VISITORS [flashing dots = current/recent visitors]
Site Meter