New Forum Software Version

Please post here feedback, recommendations, questions, requests, technical problems, etc. I will use this area to post information about how to best use the forum.
Post Reply
User avatar
JohnM
Site Admin
Posts: 2769
Joined: Wed Jul 17, 2013 12:29 pm
Location: New Jersey, USA
Contact:

New Forum Software Version

Post by JohnM » Wed Jan 09, 2019 6:39 am

Guys,

I have upgraded to the latest forum software (from 3.0.11 to phpbb 3.2.5). It took many attempts but hopefully it is all good now.

We were due for an upgrade and we were having some problems that I hoped might be solved.

The problem with the PMs being blank seems to be solved.

Also in the process of upgrading we COULD NOT see the Members Only section and with this latest install that seems all good.

The graphic touches that I added (background, headers, icons, etc.) as well as any mods (flags, gallery, etc.) get removed every time there is a major upgrade. For now I will leave them off since it will be much easier to upgrade in the future and will keep the forum lean and clean.

PLEASE LET ME KNOW OF ANY PROBLEMS YOU ARE SEEING, EXPERIENCING

Thanks

John

ØyvindK
Full Member
Posts: 380
Joined: Thu Jan 11, 2018 6:16 pm

Re: New Forum Software Version

Post by ØyvindK » Wed Jan 09, 2019 7:44 am

None of the "Quick links" works for me. I just get this message:

"The specified search backend doesn’t exist."

I tend to use these quite a bit, so hopefully it can be fixed. Other than that, it appears OK (but I've only had a quick glance).

User avatar
JohnM
Site Admin
Posts: 2769
Joined: Wed Jul 17, 2013 12:29 pm
Location: New Jersey, USA
Contact:

Re: New Forum Software Version

Post by JohnM » Wed Jan 09, 2019 10:32 am

ØyvindK,

Thank you for your feedback.

Try it now, I think I fixed it.

John

User avatar
PeterW
Full Member
Posts: 320
Joined: Wed Dec 31, 2014 10:34 am

Re: New Forum Software Version

Post by PeterW » Wed Jan 09, 2019 11:17 am

Thanks John for all the hard work!

ØyvindK
Full Member
Posts: 380
Joined: Thu Jan 11, 2018 6:16 pm

Re: New Forum Software Version

Post by ØyvindK » Wed Jan 09, 2019 11:59 am

John, yes it works now! Thank you, and thank you for providing this excellent forum for us! :-)

User avatar
JohnM
Site Admin
Posts: 2769
Joined: Wed Jul 17, 2013 12:29 pm
Location: New Jersey, USA
Contact:

Re: New Forum Software Version

Post by JohnM » Wed Jan 09, 2019 5:49 pm

You are welcome guys.

It was quite a challenge to update but I learned a lot along the way which is good for the future of the forum.

I got one piece of advice from and expert and he said to upgrade from 3.0.11 to 3.1.2 and then to 3.2.5.

I spent a couple of days trying to do it that way but I was getting a lot of errors.

Finally this morning just went from 3.0.11 to 3.2.5 and it seems to have worked.

FINGERS CROSSED!

Post Reply